xls4Oracle compability with Excel

The xls4Oracle tool is compatible with:

  • Excel 2007 / 32bit
  • Excel 2010 / 32bit

xls4Oracle is unable run Excel 2010 / 64bit.

 

This entry was posted in Known Issues, News. Bookmark the permalink.